Avast警告WordPress漏洞将引发新攻击

日前,安全公司Avast发现WordPress平台存有引发恶意软件攻击的新漏洞(该漏洞早在今年八月就已经被警示),建议用户尽快对网站进行扫描并完成登陆身份验证系统升级。据介绍,利用存在WordPress中的漏洞进行攻击,黑客将可以非法访问站点并借助该平台散播恶意软件,获取FTP用户和管理员登陆身份信息。

Avast警告WordPress漏洞将引发新攻击

该公司病毒实验室高级研究员Jan Sirmer表示,该漏洞存在图像处理脚本Timthumb中,黑客利用该漏洞通过恶意PHP文件可以感染所有运行WordPress的网站。

目前,他们发现采用这种漏洞执行网络攻击,是通过一款名为BlackHole的商业工具包来实现,通过重定向引导用户访问安装有恶意软件的站点。

Avast警告WordPress漏洞将引发新攻击

Sirmer警告说,有某些情况下,这种攻击是毫无声息的,因为他们的站点往往都是通过第三方服务商托管。

为此,Avast强烈建议管理员对系统进行全面扫描,并且利用安装有防病毒工具的PC登录自己的站点,以检测是否存有可能的感染。  

</p

相关推荐

发表回复

房先生
我们将24小时内回复。
2024-06-20 01:03:38
您好,有任何疑问请与我们联系!
您的工单我们已经收到,我们将会尽快跟您联系!
[加我微信]
chaoneo
注:点击复制微信号并打开微信APP,添加好友后进行聊天。
[电话联系]
13585372227
[电子邮件]
chaoneo@163.com
取消

选择聊天工具: